KLA11322
Multiple vulnerabilities in Adobe Acrobat and Reader
Updated: 06/01/2019
Detect date
?
09/19/2018
Severity
?
Critical
Description

Multiple serious vulnerabilities were found in Adobe Acrobat and Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. An out-of-bounds write vulnerability can be exploited remotely to execute arbitrary code;
  2. Multiple out-of-bounds read vulnerabilities can be exploited remotely to obtain sensitive information.
Affected products

Adobe Acrobat DC (Continuous) 2018.011.20058 and earlier versions
Adobe Acrobat Reader DC (Continuous) 2018.011.20058 and earlier versions
Adobe Acrobat 2017 (Classic 2017) 2017.011.30099 and earlier versions
Adobe Acrobat Reader 2017 (Classic 2017) 2017.011.30099 and earlier versions
Adobe Acrobat DC  (Classic 2015) 2015.006.30448 and earlier versions
Adobe Acrobat Reader DC  (Classic 2015) 2015.006.30448 and earlier versions

Solution

Update to the latest version
Download Adobe Acrobat Reader DC
Download Adobe Acrobat DC

Impacts
?
ACE 
[?]

OSI 
[?]
Related products
Adobe Reader
Adobe Acrobat
Adobe Acrobat Reader DC Continuous
Adobe Acrobat Reader DC Classic
Adobe Acrobat DC Continuous
Adobe Acrobat DC Classic
Adobe Acrobat Reader 2017
Adobe Acrobat 2017
CVE-IDS
?
CVE-2018-128487.5Critical
CVE-2018-128497.5Critical
CVE-2018-128507.5Critical
CVE-2018-128017.5Critical
CVE-2018-128407.5Critical
CVE-2018-127787.5Critical
CVE-2018-127757.5Critical