KLA11321
Multiple vulnerabilities in Mozilla Firefox and Mozilla Firefox ESR
Updated: 06/26/2019
Detect date
?
09/21/2018
Severity
?
High
Description

Multiple serious vulnerabilities were found in Mozilla Firefox and Mozilla Firefox ESR. Malicious users can exploit these vulnerabilities to cause denial of service, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. Vulnerability related to TransportSecurityInfo can be exploited to cause denial of service;
  2. Vulnerability related to master password can be exploited to obtain sensitive information.

Technical details

Vulnerability (1) only affects Firefox ESR 60.

Vulnerability (2) affects Firefox 60 and Firefox ESR.

Vulnerability (1) only exploitable in combination with another vulnerability allowing an attacker to write data into the local cache or from locally installed malware.

Affected products

Mozilla Firefox earlier than 62.0.2
Mozilla Firefox ESR 60 earlier than 60.2.1

Solution

Update to the latest version
Download Mozilla Firefox ESR
Download Mozilla Firefox

Impacts
?
DoS 
[?]
Related products
Mozilla Firefox
Mozilla Firefox ESR
CVE-IDS
?