KLA11317
OSI vulnerabilities in Adobe Flash player
Updated: 09/12/2018
CVSS
?
5.0
Detect date
?
09/11/2018
Severity
?
Critical
Description

A privilege escalation vulnerability was found in Adobe Flash Player. Malicious users can exploit this vulnerability to obtain sensitive information, gain privileges.

Affected products

Adobe Flash Player earlier than 31.0.0.108

Solution

Update to the latest version
Flash Player Download Center

Original advisories

APSB18-31

Impacts
?
OSI 
[?]

PE 
[?]
Related products
Adobe Flash Player ActiveX
Adobe Flash Player NPAPI
Adobe Flash Player PPAPI
CVE-IDS
?

CVE-2018-15967