KLA11295
Multiple vulnerabilities in Oracle Virtual Box
Updated: 10/16/2018
CVSS
?
4.4
Detect date
?
07/17/2018
Severity
?
Warning
Description

Multiple serious vulnerabilities were found in Virtual Box. Malicious users can exploit these vulnerabilities to cause denial of service, bypass security restrictions and read local files.

Below is a complete list of vulnerabilities:

  1. Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core) can be exploited by attacker and human interaction from a person other than the attacker localy to bypass security restrictions or cause denial of service;
  2. Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core) can be exploited localy via unauthorized creation, deletion or modification access to critical data to cause denial of service;
  3. Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core) can be exploited by attacker and human interaction from a person other than the attacker localy to cause denial of service and read local files;
  4. Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core) can be exploited localy to cause partial denial of service.
Affected products

Oracle Virtual Box versions earlier than 5.2.16

Solution

Update to the latest version
Download Oracle Virtual Box

Original advisories

Oracle Critical Patch Update Advisory – July 2018

Impacts
?
DoS 
[?]

SB 
[?]

RLF 
[?]
Related products
Oracle VirtualBox
CVE-IDS
?

CVE-2018-3086
CVE-2018-3087
CVE-2018-3088
CVE-2018-3089
CVE-2018-3090
CVE-2018-3085
CVE-2018-3055
CVE-2018-3091
CVE-2018-3005