KLA11277
Multiple vulnerabilities in VMware products
Updated: 06/26/2019
Detect date
?
06/28/2018
Severity
?
High
Description

Multiple out-of-bounds read vulnerabilities have been found in VMware Workstation and Fusion. Malicious users can exploit these vulnerabilities to obtain sensitive information or gain privileges.

Affected products

VMware Workstation earlier than 14.1.2
VMware Fusion earlier than 10.1.2
VMware Workstation earlier than 14.1.2
VMware Fusion earlier than 10.1.2

Solution

Update to latest version
Download VMware Fusion
Download Workstation

Original advisories

VMSA-2018-0016

Impacts
?
OSI 
[?]

PE 
[?]
Related products
VMware Workstation
VMware Fusion
CVE-IDS
?
CVE-2018-69668.1Critical
CVE-2018-69678.1Critical
CVE-2018-69658.1Critical