KLA11276
Multiple vulnerabilities in Apple iTunes

Updated: 06/18/2020
Detect date
?
10/31/2017
Severity
?
High
Description

Multiple memory corruption vulnerabilities were found in Apple iTunes. By exploiting this vulnerability malicious users can execute arbitrary code and cause denial of service. This vulnerability can be exploited remotely via a specially crafted webpage.

Affected products

Apple iTunes earlier than 12.7.1

Solution

Update to latest version
Download iTunes

Original advisories

About the security content of iTunes 12.7.1 for Windows

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Apple iTunes
CVE-IDS
?
Exploitation

The following public exploits exists for this vulnerability:

https://www.exploit-db.com/exploits/43171

https://www.exploit-db.com/exploits/43170

https://www.exploit-db.com/exploits/43176

https://www.exploit-db.com/exploits/43167

https://www.exploit-db.com/exploits/43174

https://www.exploit-db.com/exploits/43169

https://www.exploit-db.com/exploits/43166

https://www.exploit-db.com/exploits/43175

https://www.exploit-db.com/exploits/43173

https://www.exploit-db.com/exploits/43172

Find out the statistics of the vulnerabilities spreading in your region