KLA11270
Multiple vulnerabilities in Mozilla Firefox
Updated: 06/26/2019
Detect date
?
10/20/2016
Severity
?
High
Description

Multiple serious vulnerabilities have been found in Mozilla Firefox. Malicious users can exploit these vulnerabilities to cause denial of service and obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. An use-after-free vulnerability can be exploited remotely to cause denial of service;
  2. An unspecified vulnerability can be exploited remotely to obtain sensitive information.

Technical details

Vulnerability 1 affects only Mozilla Firefox 49 release

Vulnerability 2 affects only Mozilla Firefox 48 and 49 releases

Affected products

Mozilla Firefox earlier than 49.0.2

Solution

Update to the latest version
Download Mozilla Firefox

Original advisories

Mozilla Foundation Security Advisory 2016-87

Impacts
?
OSI 
[?]

DoS 
[?]
Related products
Mozilla Firefox
CVE-IDS
?
CVE-2016-52879.8Critical
CVE-2016-52885.9High