KLA11227
Obsolete Adobe Flash Player for Windows
Updated: 04/18/2018
CVSS
?
7.5
Detect date
?
04/10/2018
Severity
?
Critical
Description

Microsoft released update to address vulnerabilities in Flash Player. For details look at KLA11223

Affected products

Adobe Flash Player versions earlier than 28.0.0.140 for Internet Explorer & Edge

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

ADV180007

Impacts
?
ACE 
[?]
Related products
Microsoft Internet Explorer
Microsoft Edge
Microsoft official advisories
ADV180007
KB list

4093110