KLA11218
ACE vulnerability in Microsoft System Center products
Updated: 06/26/2019
Detect date
?
04/03/2018
Severity
?
Critical
Description

A memory corruption vulnerability was found in Microsoft Forefront Endpoint Protection 2010 and Microsoft Security Essentials. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially crafted file.

Affected products

Microsoft Forefront Endpoint Protection 2010
Microsoft Security Essentials

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

CVE-2018-0986
CVE-2018-0986

Impacts
?
ACE 
[?]
Related products
Microsoft Forefront Protection
CVE-IDS
?
CVE-2018-09869.3Critical
Microsoft official advisories
Microsoft Security Update Guide