KLA11189
DoS vulnerability in Apache Tomcat
Updated: 02/02/2018
CVSS
?
5.0
Detect date
?
01/31/2018
Severity
?
Warning
Description

An incorrectly documented CGI search algorithm was found in Apache Tomcat. By exploiting this vulnerability malicious users can cause denial of service.


Technical details

Note that the behaviour of the CGI servlet has remained unchanged in this regard. It is only the documentation of the behaviour that was wrong and has been corrected.

NB: This vulnerability does not have any public CVSS rating, so rating can be changed by the time.

Affected products

Apache Tomcat 9.x earlier than 9.0.2
Apache Tomcat 8.5.x earlier than 8.5.24
Apache Tomcat 8.0.x earlier than 8.0.48
Apache Tomcat 7.x earlier than 7.0.84

Solution

Update to the latest version
Download Apache Tomcat 7
Download Apache Tomcat 9
Download Apache Tomcat 8

Original advisories

“>Apache Tomcat Incorrectly documented CGI search algorithm

Impacts
?
DoS 
[?]
Related products
Apache Tomcat
CVE-IDS
?

CVE-2017-15706