KLA11188
Unspecified vulnerability in Google Chrome
Updated: 08/17/2018
CVSS
?
6.8
Detect date
?
02/01/2018
Severity
?
High
Description

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to obtain sensitive information, cause denial of service and perform unspecified attacks.

Below is a complete list of vulnerabilities:

  1. A data validation vulnerability in the ParseVP9SuperFrameIndex function in libwebm an be exploited remotely to obtain sensitive information or cause denial of service;
  2. Multiple unspecified vulnerabilities can be exploited remotely to perform unspecified attacks.
Affected products

Google Chrome earlier than 64.0.3282.140

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
DoS 
[?]
CVE-IDS
?

CVE-2018-6406