KLA11149
Multiple vulnerabilities in QuickTime for Windows
Updated: 06/26/2019
Detect date
?
04/14/2017
Severity
?
High
Description

Multiple vulnerabilities was found in QuickTime. These vulnerabilities can be exploited remotely to execute arbitrary code.

Vendor is recommended don’t use QuickTime 7 for Windows anymore and uninstall this software. QuickTime 7 for Windows is no longer supported by vendor.

Affected products

All versions of QuickTime for Windows

Solution

Uninstall QuickTime 7
Uninstall QuickTime 7 for Windows

Original advisories

Apple QuickTime moov Atom Heap Corruption Remote Code Execution Vulnerability
Where to get answers about QuickTime 7 or QuickTime 7 Pro
Apple QuickTime Atom Processing Heap Corruption Remote Code Execution Vulnerability

Impacts
?
ACE 
[?]
Related products
Apple QuickTime
CVE-IDS
?
Microsoft official advisories
Microsoft Security Update Guide