KLA11130
Denial of service vulnerability in Google Chrome
Updated: 12/04/2018
CVSS
?
7.5
Detect date
?
10/27/2017
Severity
?
High
Description

An unspecified vulnerability in the V8 component that allows the stack-based buffer to overflow (stack buffer overflow). This vulnerability can be exploited remotely by an unauthenticated attacker to execute arbitrary code and to cause denial of service;


Technical details

NB: This vulnerability does not have any public CVSS rating, so rating can be changed by the time.

Affected products

Google Chrome earlier than 62.0.3202.75

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Google Chrome
CVE-IDS
?

CVE-2017-15396
CVE-2017-15406