KLA11121
ACE vulnerability in Adobe Flash Player
Updated: 12/04/2018
CVSS
?
6.5
Detect date
?
10/17/2017
Severity
?
High
Description

A remote code execution vulnerability was found in Adobe Flash Player. This vulnerability can be exploited via a specially designed MS Office document to execute arbitrary code.

Affected products

Adobe Flash Player versions earlier than 27.0.0.170

Solution

Update to the latest version
Download Adobe Flash Player

Original advisories

Adobe Security Bulletin

Impacts
?
ACE 
[?]
Related products
Adobe Flash Player ActiveX
Adobe Flash Player NPAPI
Adobe Flash Player PPAPI
CVE-IDS
?

CVE-2017-11292