KLA11107
Multiple vulnerabilities in Google Chrome
Updated: 10/31/2017
CVSS
?
6.8
Detect date
?
09/21/2017
Severity
?
High
Description

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to cause a denial of service or execute arbitrary code.

  1. Out-of-bounds read vulnerability in V8 can be exploited remotely to cause denial of service;
  2. Out-of-bounds read vulnerability in V8 can be exploited remotely possible to execute arbitrary code.

Technical details

 

NB: This vulnerability does not have any public CVSS rating, so rating can be changed by the time.

NB: At this moment Google has just reserved CVE numbers for these vulnerabilities. Information can be changed soon.

 

Affected products

Google Chrome versions earlier than 61.0.3163.100

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Google Chrome
CVE-IDS
?

CVE-2017-5122
CVE-2017-5121