KLA11096
Denial of service vulnerability in Wireshark
Updated: 07/05/2018
CVSS
?
5.0
Detect date
?
08/29/2017
Severity
?
Warning
Description

An unspecified vulnerability was found in Modbus dissector in Wireshark. By exploiting this vulnerability malicious users can cause a denial of service. This vulnerability can be exploited remotely via a specially designed packet, which is injected onto the wire, or by convincing a user to read a specially designed packet trace file.

Affected products

Wireshark 2.4.x before 2.4.1

Solution

Update to the latest version
Download Wireshark

Original advisories

wnpa-sec-2017-40

Impacts
?
DoS 
[?]
Related products
Wireshark
CVE-IDS
?

CVE-2017-13764