KLA11089
XSS vulnerability in Microsoft Sharepoint Server
Updated: 06/26/2019
Detect date
?
08/08/2017
Severity
?
Warning
Description

An XSS (cross-site scripting) vulnerability related to an improper sanitizing of web requests was found in Microsoft SharePoint Server. By exploiting this vulnerability malicious users can spoof user interaface. This vulnerability can be exploited remotely via a specially designed web request.

Affected products

Microsoft SharePoint Server 2010 Service Pack 2

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

CVE-2017-8654

Impacts
?
SUI 
[?]
Related products
Microsoft Sharepoint Server
CVE-IDS
?
CVE-2017-86543.5Warning
Microsoft official advisories
Microsoft Security Update Guide
KB list

2956077