KLA11054
Multiple vulnerabities in Google Chrome
Updated: 06/26/2019
Detect date
?
06/15/2017
Severity
?
High
Description

Multiple serious vulnerabilities have been found in Google Chrome versions earlier than 59.0.3071.104. Malicious users can exploit these vulnerabilities to spoof domain and possibly to cause a denial of service, bypass security restrictions or obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. An unspecified vulnerability in IndexedDB which allows Sandbox Escape can be exploited remotely possibly to bypass security restrictions and obtain sensitive information;
  2. An out-of bounds read in V8 can be exploited remotely possibly to cause a denial of service or obtain sensitive information;
  3. An unspecified vulnerability in Omnibox can be exploited remotely to spoof domain.

NB: These vulnerabilities do not have any public CVSS rating, so rating can be changed by the time.

Affected products

Google Chrome versions earlier than 59.0.3071.104

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?