KLA11042
Obsolete Flash Player version for Windows
Updated: 06/14/2017
CVSS
?
0.0
Detect date
?
06/12/2017
Severity
?
Warning
Description

Microsoft released update to address vulnerabilities in Flash Player for Internet Explorer. For details look at KLA11041

Affected products

Adobe Flash player versions earlier than 26.0.0.120 for Internet Explorer & Edge

Solution

Update to the latest version
Get Flash Player

Original advisories

ADV170007

Impacts
?
ACE 
[?]
Related products
Microsoft Internet Explorer
Microsoft Edge
MS list
ADV170007
KB list

4022730