KLA11015
Race condition vulnerability in Google Chrome
Updated: 06/26/2019
Detect date
?
05/02/2017
Severity
?
Warning
Description

A race condition vulnerability was found in the WebRTC component of Google Chrome earlier than 58.0.3029.96. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely.


Technical details

Vulnerability was found in frame_buffer2.cc

NB: This vulnerability have no public CVSS rating so rating can be changed by the time.

Affected products

Google Chrome earlier than 58.0.3029.96 (All branches)

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?