KLA10991
Privilege escalation vulnerability in Adobe Shockwave Player 
Updated: 04/12/2017
CVSS
?
6.8
Detect date
?
03/13/2017
Severity
?
High
Description

An unspecified vulnerability was found in the Adobe Shockwave Player. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited remotely via a DLL hijacking.

Affected products

Adobe Shockwave Player earlier than 12.2.8.198

Solution

Update to the latest version
Download Adobe Shockwave Player

Original advisories

Adobe Security Bulletin

Impacts
?
PE 
[?]
Related products
Adobe Shockwave Player
CVE-IDS
?

CVE-2017-2983