KLA10878
Denial of service vulnerability in Google Chrome
Updated: 05/22/2020
Detect date
?
09/29/2016
Severity
?
Critical
Description

Multiple serious vulnerabilities have been found in Google Chrome before 53.0.2785.143. Malicious users can exploit these vulnerabilities to cause denial of service or possibly conduct other unknown impacts.

Below is a complete list of vulnerabilities:

  1. Use-after-free vulnerability in V8 can be exploited remotely to cause a denial of service or possibly conduct other unspecified impacts;
  2. Multiple unspecified vulnerabilities can be exploited remotely to cause a denial of service or possibly conduct other unspecified impacts.
Affected products

Google Chrome versions earlier than 53.0.2785.143 (All branches)

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Google Chrome

Original advisories

Google Chrome releases blog entry

Impacts
?
DoS 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2016-51776.8High
CVE-2016-51787.5Critical