KLA10794
Multiple vulnerabilities in Oracle MySQL
Updated: 06/01/2019
Detect date
?
04/19/2016
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Oracle MySQL Server. By exploiting these vulnerabilities malicious users can cause denial of service and loss of integrity or obtain sensitive information. These vulnerabilities can be exploited remotely via a vectors related to Packaging, Pluggable Authentication, Security: Encryption, DML, Connection Handling, DDL, FTS, InnoDB, JSON, Optimizer, PS, Partition, Replication, Security: Privileges, MyISAM, Federated, Options, Performance Schema and Locking.

Affected products

Oracle MySQL Server 5.6 versions earlier than 5.6.30
Oracle MySQL Server 5.7 versions earlier than 5.7.12

Solution

Update to the latest version
MySQL downloads

Original advisories

Oracle bulletin

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2016-20474.3Warning
CVE-2016-06653.5Warning
CVE-2016-06663.5Warning
CVE-2016-06563.5Warning
CVE-2016-06553.5Warning
CVE-2016-06543.5Warning
CVE-2016-06533.5Warning
CVE-2016-06523.5Warning
CVE-2016-06513.5Warning
CVE-2016-06504.0Warning
CVE-2016-06494.0Warning
CVE-2016-06583.5Warning
CVE-2016-06573.5Warning
CVE-2016-06474.0Warning
CVE-2016-070510.0Critical
CVE-2016-06424.3Warning
CVE-2016-06434.0Warning
CVE-2016-06444.0Warning
CVE-2016-06613.5Warning
CVE-2016-06672.8Warning
CVE-2016-063910.0Critical
CVE-2016-06404.9Warning
CVE-2016-06414.9Warning
CVE-2015-31945.0Critical
CVE-2016-06484.0Warning
CVE-2016-06623.5Warning
CVE-2016-06633.5Warning
CVE-2016-06593.5Warning
CVE-2016-06464.0Warning
CVE-2016-06681.7Warning