KLA10728
Obsolete Flash Player version for Internet Explorer
Updated: 01/15/2016
CVSS
?
0.0
Detect date
?
12/29/2015
Severity
?
Warning
Description

Obsolete version of Adobe Flash Player was found in Microsoft Internet Explorer. By exploiting this vulnerability malicious users can cause denial of service or execute arbitrary code. This vulnerability can be exploited remotely.


Technical details

For further information look at KLA10727

Affected products

Microsoft Internet Explorer 10 and 11

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

MS advisory

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Microsoft Internet Explorer
Microsoft official advisories
Microsoft Security Update Guide
KB list

3132372
3133431