KLA10691
Multiple vulnerabilities in Google Chrome
Updated: 06/01/2019
Detect date
?
11/10/2015
Severity
?
Critical
Description

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code or obtain sensitive information.

Below is a complete list of vulnerabilities

  1. An unknown vulnerability at PDF viewer can be exploited to obtain sensitive information;
  2. Obsolete version of Adobe Flash Player can be exploited bypass security restriction or execute arbitrary code.

Technical details

For details about (2) read KLA10690.

Affected products

Google Chrome versions earlier than 46.0.2490.86 (All branches)

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Chrome

Original advisories

Google Chrome release blog

Impacts
?
ACE 
[?]

OSI 
[?]

SB 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2015-76569.3Critical
CVE-2015-76559.3Critical
CVE-2015-804310.0Critical
CVE-2015-804410.0Critical
CVE-2015-766310.0Critical
CVE-2015-76529.3Critical
CVE-2015-76619.3Critical
CVE-2015-76627.8Critical
CVE-2015-76599.3Critical
CVE-2015-76519.3Critical
CVE-2015-76549.3Critical
CVE-2015-76539.3Critical
CVE-2015-804610.0Critical
CVE-2015-76579.3Critical
CVE-2015-80429.3Critical
CVE-2015-76609.3Critical
CVE-2015-76589.3Critical
CVE-2015-13027.5Critical