KLA10653
Code execution vulnerability in QuickTime
Updated: 06/01/2019
Detect date
?
05/18/2015
Severity
?
Critical
Description

An unspecified vulnerability was found in QuickTime. By exploiting this vulnerability malicious users can cause denial of service or execute arbitrary code. This vulnerability can be exploited remotely via a specially designed file.

Affected products

Apple QuickTime versions earlier than 7.7.8

Solution

Update to the latest version
Get Apple QuickTime

Original advisories

Apple advisory

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Apple QuickTime
CVE-IDS
?