KLA10617
Bypass security restrictions vulnerabilities in Google Chrome
Updated: 05/22/2020
Detect date
?
06/22/2015
Severity
?
Warning
Description

Multiple serious vulnerabilities have been found in Google Chrome. Malicious users can exploit these vulnerabilities to bypass security restrictions.

Below is a complete list of vulnerabilities

  1. Improper DNS hostnames handling can be exploited remotely via a specially designed hostname string;
  2. Improper DOM wrapper creation can be exploited remotely via a specially designed JavaScript;
  3. Improper URL associations detection can be exploited remotely via a specially designed URL.
Affected products

Google Chrome versions earlier than 43.0.2357.130 (All branches)

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Google Chrome

Original advisories

Blog entry

Impacts
?
SB 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2015-12665.0Critical
CVE-2015-12675.0Critical
CVE-2015-12685.0Critical
CVE-2015-12694.3Warning