KLA10594
Multiple vulnerabilities in Microsoft Internet Explorer
Updated: 07/05/2018
CVSS
?
9.3
Detect date
?
06/09/2015
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Microsoft Internet Explorer. By exploiting these vulnerabilities malicious users can gain privileges or execute arbitrary code. These vulnerabilities can be exploited remotely via a specially designed web site.

Affected products

Microsoft Internet Explorer versions from 6 through 11

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

MS15-056

Impacts
?
ACE 
[?]

PE 
[?]
Related products
Microsoft Internet Explorer
CVE-IDS
?

CVE-2015-1748
CVE-2015-1765
CVE-2015-1766
CVE-2015-1740
CVE-2015-1741
CVE-2015-1742
CVE-2015-1743
CVE-2015-1744
CVE-2015-1745
CVE-2015-1747
CVE-2015-1739
CVE-2015-1731
CVE-2015-1730
CVE-2015-1732
CVE-2015-1735
CVE-2015-1737
CVE-2015-1736
CVE-2015-1755
CVE-2015-1754
CVE-2015-1753
CVE-2015-1752
CVE-2015-1751
CVE-2015-1750
CVE-2015-1687

Microsoft official advisories
MS15-056
KB list

3058515