KLA10586
Denial of service vulnerabilities in Wireshark
Updated: 06/01/2015
CVSS
?
7.8
Detect date
?
05/12/2015
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Wireshark. By exploiting these vulnerabilities malicious users can cause denial of service. These vulnerabilities can be exploited remotely via a specially designed packet trace.

Affected products

Wireshark 1.12 versions earlier than 1.12.5
Wireshark 1.10 versions earlier than 1.10.14

Solution

Update to the latest version
Get Wireshark

Original advisories

Wireshark security advisories

Impacts
?
DoS 
[?]
Related products
Wireshark
CVE-IDS
?

CVE-2015-3808
CVE-2015-3809
CVE-2015-3810
CVE-2015-3811
CVE-2015-3812
CVE-2015-3813
CVE-2015-3814
CVE-2015-3815