KLA10576
Flash Player update for Google Chrome
Updated: 06/01/2019
Detect date
?
05/12/2015
Severity
?
Critical
Description

Google Chrome was updated to address vulnerabilities in Flash Player. For details look at KLA10574.

Affected products

Google Chrome versions earlier than 42.0.2311.152

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Google Chrome

Original advisories

Google blog record

Impacts
?
ACE 
[?]

OSI 
[?]

SB 
[?]

WLF 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2015-30445.0Critical
CVE-2015-308910.0Critical
CVE-2015-308810.0Critical
CVE-2015-308410.0Critical
CVE-2015-308610.0Critical
CVE-2015-30915.0Critical
CVE-2015-307810.0Critical
CVE-2015-30795.0Critical
CVE-2015-308010.0Critical
CVE-2015-30814.3Warning
CVE-2015-30925.0Critical
CVE-2015-309010.0Critical
CVE-2015-308710.0Critical
CVE-2015-307710.0Critical
CVE-2015-30856.4High
CVE-2015-30836.4High
CVE-2015-30826.4High
CVE-2015-309310.0Critical