KLA10567
Denial of service vulnerability in Google Chrome
Updated: 05/22/2020
Detect date
?
04/28/2015
Severity
?
Critical
Description

Use-after-free and other vulnerabilities were found in Google Chrome. By exploiting these vulnerabilities malicious users can cause denial of service or conduct other unknown impacts. These vulnerabilities can be exploited remotely via an unknown vectors.

Affected products

Google Chrome versions earlier than 42.0.2311.135

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Chrome

Original advisories

Google blog entry

Impacts
?
DoS 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2015-12437.5Critical
CVE-2015-12507.5Critical