KLA10555
Denial of service vulnerability in Hyper-V
Updated: 06/01/2019
Detect date
?
04/14/2015
Severity
?
Warning
Description

An unspecified vulnerability was found in Microsoft products. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed application.

Affected products

Windows 8.1 x64
Windows Server 2012 R2

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

MS advisory
CVE-2015-1647

Impacts
?
DoS 
[?]
Related products
Microsoft Windows Server 2012
Microsoft Windows 8
CVE-IDS
?
CVE-2015-16472.1Warning
Microsoft official advisories
Microsoft Security Update Guide
KB list

3047234