KLA10517
Privilege escalation in Foxit Reader
Updated: 06/01/2019
Detect date
?
03/30/2015
Severity
?
Warning
Description

Search path vulnerability was found in Foxit Reader Cloud plugin. By exploiting this vulnerability malicious users gain privileges. This vulnerability can be exploited locally via files manipulation.

Affected products

Foxit Reader versions from 6.1 to 7.0.6.1126

Solution

Update to the latest version
Get Foxit software

Original advisories

Foxit bulletins

Impacts
?
PE 
[?]
CVE-IDS
?
CVE-2015-27894.4Warning