KLA10513
Denial of service vulnerability in Foxit products
Updated: 06/18/2020
Detect date
?
03/30/2015
Severity
?
Warning
Description

An unspecified vulnerability was found in Foxit products. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed GIF image.

Affected products

Foxit Reader versions earlier than 7.1
Enterprise Reader versions earlier than 7.1
PhantomPDF versions earlier than 7.1

Solution

Update to the latest versions
Get Foxit products

Original advisories

Foxit bulletins

Impacts
?
DoS 
[?]
Related products
Foxit Reader
Foxit Phantom PDF
CVE-IDS
?
CVE-2015-27904.3Warning
Exploitation

The following public exploits exists for this vulnerability:

https://www.exploit-db.com/exploits/36335

https://www.exploit-db.com/exploits/36334