KLA10486
Denial of service vulnerability in OpenLDAP
Updated: 06/01/2019
Detect date
?
02/12/2015
Severity
?
Critical
Description

Double free and other unknown vulnerability was found in OpenLDAP. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a speciallyu designed search request.

Affected products

OpenLDAP versions from 2.4.13 to 2.4.40

Solution

Update to latest version!
Get OpenLDAP

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2015-15465.0Critical
CVE-2015-15455.0Critical