KLA10466
Multiple vulnerabilities in Apple Safari
Updated: 06/01/2019
Detect date
?
03/17/2015
Severity
?
High
Description

Multiple vulnerabilities have been found in Apple Safari. Malicious users can exploit these vulnerabilities to .

Below is a complete list of vulnerabilities

  1. Inconsistent URL diaplsying can be exploited remotely via a specially designed URL;
  2. Unknown vulnerabilities can be exploited remotely via a specially designed web site.
Affected products

Apple Safari versions earlier than 6.2.4
Apple Safari 7 versions earlier than 7.1.4
Apple Safari 8 versions earlier than 8.0.4

Solution

Update to latest version!

Original advisories

Apple bulletin

Impacts
?
ACE 
[?]

DoS 
[?]

SUI 
[?]
Related products
Apple Safari
CVE-IDS
?