KLA10428
LPE vulnerability in UltraVNC
Updated: 05/22/2020
Detect date
?
09/07/2012
Severity
?
High
Description

An untrusted path vulnerability was found in UltraVNC. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited locally via a DLL hijack.

Affected products

UltraVNC version 1.0.8.2; Previous versions also can be affected

Solution

Update to latest version
UltraVNC

Impacts
?
ACE 
[?]

PE 
[?]
Related products
UltraVNC
CVE-IDS
?