KLA10425
ACE vulnerability in yEnc32
Updated: 06/01/2019
Detect date
?
05/14/2007
Severity
?
High
Description

A buffer overflow was found in yEnc32. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed NTX file.

Affected products

yEnc32 version 1.0.7.207

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?