KLA10424
ACE vulnerability in uTorrent
Updated: 06/01/2019
Detect date
?
08/26/2010
Severity
?
Critical
Description

An untrusted path vulnerability was found in uTorrent. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a library hijack.

Affected products

uTorrent versions 2.0.3 and earlier

Solution

Update to latest version
uTorrent

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2010-31299.3Critical