KLA10414
ACe vulnerability in Avast! Antivirus
Updated: 06/01/2019
Detect date
?
02/25/2010
Severity
?
High
Description

Improper input validation was found in Avast! Antivirus. By exploiting this vulnerability malicious users can cause denial of service and possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed IOCTL request.

Affected products

Avast! Antivirus Home & Professional versions from 4.8 to 4.8.1368.0
Avast! Antivirus Home & Professional versions from 5.0 to 5.0.418.0

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?