KLA10412
ACE vulnerability in ZoneAlarm
Updated: 06/01/2019
Detect date
?
04/17/2007
Severity
?
High
Description

A lack of argument validation was found in ZoneAlarm. By exploiting this vulnerability malicious users can cause denial of service or possibly execute arbitrary code. This vulnerability can be exploited locally via specially designed arguments.

Affected products

ZoneAlarm Pro versions earlier than 7.0.302.000

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
ZoneAlarm Pro
CVE-IDS
?