KLA10410
ACE vulnerability in ZipGenius
Updated: 06/01/2019
Detect date
?
10/21/2005
Severity
?
Critical
Description

Buffer overflows were found in ZipGenius. By exploiting these vulnerabilities malicious users can execute arbitrary code. This vulnerability can be exploited remotely via specially designed ZIP & ACE archives or UUE, XXE or MIM files with specially designed filenames.

Affected products

ZipGenius versions earlier than 6.0.2.1050

Solution

Update to latest version

Original advisories

securitytracker advisory

Impacts
?
ACE 
[?]
Related products
ZipGenius
CVE-IDS
?
CVE-2005-33177.5Critical