KLA10397
ACE vulnerability in MSN & Live

Updated: 06/03/2020
Detect date
?
08/31/2007
Severity
?
Critical
Description

A buffer overflow was found in Microsoft Live. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via unspecified vectors.

Affected products

Microsoft MSN Messenger versions 6.2, 7.0 and 7.5
Microsoft Windows Live Messenger version 8.0

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
Microsoft MSN Messenger
Windows Live Messenger
CVE-IDS
?
CVE-2007-29319.3Critical
Find out the statistics of the vulnerabilities spreading in your region