KLA10395
LPE vulnerability in WinPcap
Updated: 06/01/2019
Detect date
?
11/13/2007
Severity
?
High
Description

Array index errors were found in WinPcap. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited locally via a specially designed IOCTL request.

Affected products

WinPcap versions 4.0.1 and earlier

Solution

Update to latest version

Original advisories

WinPcap changelog

Impacts
?
PE 
[?]
CVE-IDS
?