KLA10389
ACE vulnerability in Warcraft III
Updated: 06/17/2019
Detect date
?
04/20/2010
Severity
?
Critical
Description

An unspecified vulnerability was found in Warcraft III. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed map.

Affected products

Blizzard Warcraft III: The Frozen Throne versions 1.24b and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2009-47689.3Critical