KLA10388
WLF vulnerability in AceBIT WISE-FTP
Updated: 05/22/2020
Detect date
?
06/27/2008
Severity
?
High
Description

A directory traversal vulnerability was found in WISE-FTP. By exploiting this vulnerability malicious users can overwrite arbitrary files. This vulnerability can be exploited remotely via a specially designed response.

Affected products

AceBIT WISE-FTP versions 4.1.0 and 5.5.8

Solution

Update to latest version

Impacts
?
WLF 
[?]

RLF 
[?]
Related products
WISE-FTP
CVE-IDS
?