KLA10387
DoS vulnerability in VMware
Updated: 07/05/2018
CVSS
?
1.9
Detect date
?
10/12/2007
Severity
?
Warning
Description

An unspecified vulnerability was found in VMware products. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via vectors related to Reconfig.DLL

Affected products

VMware Workstation 6 versions 6.0.4 and earlier
VMware Workstation 5 versions 5.5.7 and earlier
VMware Player 2 versions 2.0.4 and earlier
VMware Player versions 1.0.7 and earlier
VMware ACE 2 versions 2.0.4 and earlier
VMware ACE versions 1.0.6 and earlier
VMware Server versions 1.0.6 and earlier

Solution

Update to latest version
VMWare Products

Original advisories

VMware advisory

Impacts
?
DoS 
[?]
Related products
VMware Workstation
VMware Server
VMware Player
VMware ACE
CVE-IDS
?

CVE-2007-5438