KLA10346
ACE vulnerability in Java System Web Proxy Server
Updated: 06/01/2019
Detect date
?
10/13/2008
Severity
?
Critical
Description

A buffer overflow was found in the Java System Web Proxy Server. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely a via specially designed GET request.

Affected products

Java System Web Proxy Server 4 versions 4.0.7 and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2008-454110.0Critical