KLA10337
DoS vulnerability in Sophos UTM

Updated: 06/03/2020
Detect date
?
03/18/2014
Severity
?
Critical
Description

A memory leak was found in Sophos UTM. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via unspecified vectors.

Affected products

Sophos UTM versions 9.108 and earlier

Solution

Update to latest version

Impacts
?
DoS 
[?]
Related products
Sophos Unified Threat Management
CVE-IDS
?
CVE-2014-25377.8Critical
Find out the statistics of the vulnerabilities spreading in your region