KLA10320
Vulnerability in Van Dyke Technologies
Updated: 06/01/2019
Detect date
?
03/07/2006
Severity
?
Critical
Description

An unspecified vulnerability was found in SecureCRT & SecureFX. By exploiting this vulnerability malicious users can cause unknown impact. This vulnerability can be exploited remotely via unknown vectors.

Affected products

Van Dyke Technonlogies SecureCRT versions 5.0.4 and earlier
Van Dyke Technonlogies SecureFX versions 3.0.4 and earlier

Solution

Update to latest version

Impacts
?
SB 
[?]
CVE-IDS
?
CVE-2006-103810.0Critical